<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name=“p:domain_verify” content=“958af81c75562ba676f3f993cf01d56d”/>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://melrobbins.com/wp-content/themes/nightowls/assets/js/jquery.pjax.js"> </script>
<script src="https://melrobbins.com/wp-content/themes/nightowls/assets/js/slick.min.js"></script>
<script src="https://melrobbins.com/wp-content/themes/nightowls/js/flipclock.min.js"></script>
<link rel="shortcut icon" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="icon" type="image/png" sizes="96x96" href="/wp-content/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/2018/03/19_KickAss_1LinkGraphic_1200x1200-1.png">
<script type="text/javascript" src="https://www.youtube.com/player_api"></script>
<link rel="stylesheet" href="https://use.typekit.net/ahj0qvs.css">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77146235-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-77146235-1');
	</script>
<title>TV Show - Mel Robbins</title>

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1802036000045341' );			fbq('track', 'PageView');
			
			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1802036000045341&ev=PageView&noscript=1"
			/></noscript>



<link rel="canonical" href="https://melrobbins.com/tv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TV Show - Mel Robbins" />
<meta property="og:url" content="https://melrobbins.com/tv/" />
<meta property="og:site_name" content="Mel Robbins" />
<meta property="article:publisher" content="https://www.facebook.com/melrobbins/" />
<meta property="og:image" content="https://melrobbins.com/wp-content/uploads/2018/07/mel-social.jpg" />
<meta property="og:image:secure_url" content="https://melrobbins.com/wp-content/uploads/2018/07/mel-social.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="TV Show - Mel Robbins" />
<meta name="twitter:site" content="@melrobbins" />
<meta name="twitter:image" content="https://melrobbins.com/wp-content/uploads/2018/07/mel-social.jpg" />
<meta name="twitter:creator" content="@melrobbins" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mel Robbins &raquo; Feed" href="https://melrobbins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mel Robbins &raquo; Comments Feed" href="https://melrobbins.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melrobbins.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='screen-css' href='https://melrobbins.com/wp-content/themes/nightowls/style.css?ver%5B0%5D=22' type='text/css' media='screen' />
<link rel='stylesheet' id='flipclock-css-css' href='https://melrobbins.com/wp-content/themes/nightowls/css/flipclock.css?ver=4.9.10' type='text/css' media='screen' />
<link rel='stylesheet' id='custom-css-css' href='https://melrobbins.com/wp-content/themes/nightowls/assets/css/custom.css?ver=4.9.10' type='text/css' media='screen' />
<script type='text/javascript' src='https://melrobbins.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://melrobbins.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://melrobbins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melrobbins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melrobbins.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://melrobbins.com/?p=10101' />
<link rel="alternate" type="application/json+oembed" href="https://melrobbins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelrobbins.com%2Ftv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://melrobbins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelrobbins.com%2Ftv%2F&#038;format=xml" />
<meta property="fb:app_id" content="358267677715917" /> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel='stylesheet' id='custom-css-css' href='https://melrobbins.com/wp-content/themes/nightowls/style.css?v=2' type='text/css' media='screen' />
<link rel='stylesheet' id='custom-css-css' href='https://melrobbins.com/wp-content/themes/nightowls/assets/css/custom.css?v=689' type='text/css' media='screen' />
<link rel='stylesheet' id='custom-css-css' href='https://melrobbins.com/wp-content/themes/nightowls/css/fix.css' type='text/css' media='screen' />
<link rel='stylesheet' id='custom-css-css' href='https://melrobbins.com/wp-content/themes/nightowls/css/resizeHero.css?v=1852' type='text/css' media='screen' />
<style>
    .blog-content .le-content iframe {
      height: 100%!important;
    }
    .branding nav.social a svg *,
    .branding nav.social a svg {
      fill:#ffffff;
    }

    header.following .branding nav.social a svg *,
    header.following .branding nav.social a svg {
      fill:#000000;
    }

    .branding nav.social a svg {
      width:40%;
      height: auto;
    }


    .branding nav.social a {
      width:20%;
      display:block;
      float:left;
      text-align: center;
    }

    @media only screen and (max-width: 1400px) {
      header .menu-main-menu-container li.menu-item {
        margin: 0 10px !important; }
     }

     @media only screen and (max-width: 1300px) {
       header .menu-main-menu-container li.menu-item a {
         font-size: 14px; }
      }
      header .branding {
          margin-right: 30px;
      }
      header .menu-main-menu-container li {
          
      }
      @media only screen and (max-width: 1170px) {
        header .search {
            display: none; }
            header .menu-main-menu-container {
              width: 75%;
            }
      }



    </style>
</head>
<body>
<div id="sub-fader" class="sub-fader">
<a href="#!" class="close-div">
</a>
<div class="form-content">
<h2>Let’s get started! I'll be in your inbox every Thursday to help you stay inspired.</h2>
<form class="ignore-placeholder-script" action="https://www.getdrip.com/forms/167089968/submissions" method="post" data-drip-embedded-form="167089968">
<div class="input-group">
<input type="text" id="name drip-name" name="fields[name]" value="" class="form-control" placeholder="Your name" />
</div>
<div class="input-group">
<input type="email" id="email drip-email" name="fields[email]" value="" class="form-control" placeholder="Your email" />
</div>
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br />
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" />
</div>
<div class="input-group">
<button type="submit" class="btn btn-submit btn-primary" data-drip-attribute="sign-up-button">subscribe now</button>
 </div>
</form>
</div>
</div>
<div id="wrapper">
<header class="">
<div class="header-panel">
<div class="container-fluid lg flexbox">
<div class="branding">
<a href="/">Mel Robbins</a>
<nav class="social">
<a href="https://www.youtube.com/melrobbins" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" /></svg></a>
<a href="https://www.instagram.com/melrobbins" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.231 0h-18.462c-1.529 0-2.769 1.24-2.769 2.769v18.46c0 1.531 1.24 2.771 2.769 2.771h18.463c1.529 0 2.768-1.24 2.768-2.771v-18.46c0-1.529-1.239-2.769-2.769-2.769zm-9.231 7.385c2.549 0 4.616 2.065 4.616 4.615 0 2.549-2.067 4.616-4.616 4.616s-4.615-2.068-4.615-4.616c0-2.55 2.066-4.615 4.615-4.615zm9 12.693c0 .509-.413.922-.924.922h-16.152c-.511 0-.924-.413-.924-.922v-10.078h1.897c-.088.315-.153.64-.2.971-.05.337-.081.679-.081 1.029 0 4.079 3.306 7.385 7.384 7.385s7.384-3.306 7.384-7.385c0-.35-.031-.692-.081-1.028-.047-.331-.112-.656-.2-.971h1.897v10.077zm0-13.98c0 .509-.413.923-.924.923h-2.174c-.511 0-.923-.414-.923-.923v-2.175c0-.51.412-.923.923-.923h2.174c.511 0 .924.413.924.923v2.175z" fill-rule="evenodd" clip-rule="evenodd" /></svg></a>
<a href="https://facebook.com/melrobbins" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></a>
<a href="https://twitter.com/melrobbins" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></a>
</nav>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10370" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-10101 current_page_item current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-10370"><a href="https://melrobbins.com/tv/">TV Show</a>
<ul class="sub-menu">
<li id="menu-item-10371" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-10101 current_page_item menu-item-10371"><a href="https://melrobbins.com/tv/">About The Show</a></li>
<li id="menu-item-10415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10415"><a href="https://melrobbins.com/getadvice/">Get Advice</a></li>
<li id="menu-item-10417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10417"><a href="https://1iota.com/show/959/the-mel-robbins-show">Get Tickets</a></li>
</ul>
</li>
<li id="menu-item-9006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9006"><a href="https://melrobbins.com/hire-mel-to-speak/">Speaking</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://melrobbins.com/live/">Video</a></li>
<li id="menu-item-10470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10470"><a href="https://melrobbins.com/5secondrule/">Books</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://melrobbins.com/audio/">Audio</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://melrobbins.com/blog/">Blog</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://melrobbins.com/about/">Meet Mel</a></li>
<li id="menu-item-10418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10418"><a href="https://1iota.com/show/959/the-mel-robbins-show">Tickets</a></li>
</ul></div>
<div class="res-nav" id="res-menu">
<span></span>
<span></span>
<span></span>
</div>
<div class="search flexbox">
<div class="search-form">
<div class="open-search">
<img class="search-white" src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-search.png" alt="Search">
<img class="search-black" src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-search-inverse.png" alt="Search">
</div>
</div>
<a href="/contact" class="btn btn-orange btn-submit">contact mel</a> 
</div>
</div>
</div>
<div class="search-banner">
<div class="container-fluid">
<form role="search" method="get" id="searchformbanner" class="searchformbanner" action="https://melrobbins.com/">
<input type="text" value="" name="s" id="s" placeholder="Start typing and press enter to search...">

</form>
<a href="#!" class="close-search-banner"></a>
</div>
</div>
</header>
<div class="page-content" id="speak">
<section class="page-hero  full image-hero" style="background: url('https://melrobbins.com/wp-content/uploads/2019/08/tv_show_hero.png') no-repeat;">
<div class="inner ">
<h2 class="no-padding"></h2>
</div>
</section>
<div class="modal-content">
<div class="test-vid">
<a href="#!" class="close-general-modal">
<span></span>
<span></span>
</a>
</div>
</div>
<div class="modal-filter"></div>
<div class="general-modal" id="audible-preview">
<a href="#!" class="close-general-modal">
<span></span>
<span></span>
</a>
<iframe width="200" height="113" src="https://www.youtube.com/embed/hzGMxezc6gM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="has-big-sidebar flexbox right">
<div class="the-page-content">
<section class="speak-intro text-center">
<div class="container-fluid md">
<h4>Less Talk. More Action.</h4>
<p>Mel Robbins has spent the past decade coaching, elevating, and motivating millions of people around the world. Her practical, no-nonsense advice, and life strategies provide tangible results and skills to push through the everyday challenges we all face. The Mel Robbins Show is a daily destination to understand what holds you back and to give you the action plans needed to get the life you deserve.</p>
<div class="call-to-actions">
<a href="/getadvice" target="_blank" class="btn btn-orange btn-submit __bw">Get Advice</a>
<a href="https://1iota.com/show/959/the-mel-robbins-show" target="_blank" class="btn btn-orange btn-submit __bw__tickets">Get Tickets</a>
</div>
<div class="video-thumb">
<a href="#!" class="open-modal speaking-video" data-modal="speaking-video" style="background: url('https://melrobbins.com/wp-content/uploads/2019/04/tn_melsony_sizzle_play.jpg') no-repeat;">

</a>
</div>
</div>
</section>
<section class="speak-intro text-center">
<div class="container-fluid md">
<h4>Mel Changes Lives Every Day</h4>
<p>My favorite part of every speech, every book signing, and every social media post is meeting YOU. This moment was captured in Vegas right after I got off stage and it explains why I work as hard as I do. Knowing that in some small way, the advice I’m sharing is having a positive impact on YOU and your family’s life is the fuel that drives me. And, it also gives me the confidence to put myself out there in bigger and bigger ways. </p>
<p>You make me so positive. I’m positive that you can change your life. I’m positive that you can heal your family. I’m positive that you can overcome the changes you are facing and find the courage and strength to heal yourself. And that’s why I'm launching this show, because I’m positive that together we can inspire each other to create the lives we desire and deserve.</p>
<div class="video-thumb">
<a href="#!" class="open-modal speaking-video" data-modal="speaking-video2" style="background: url('https://melrobbins.com/wp-content/themes/nightowls/images/tn_melsony_coaching_play.jpg') no-repeat;">

</a>
</div>
</div>
</section>
<section class="social-cta">
<h2 class="op-fade">Get Connected</h2>
<div class="links-row">
<a href="https://www.instagram.com/melrobbins/" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-ig.png" alt="Instagram"></a>
<a href="https://facebook.com/melrobbins" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-fb.png" alt="Facebook"></a>
<a href="https://twitter.com/melrobbins" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-tw.png" alt="Twitter"></a>
<a href="https://www.youtube.com/melrobbins" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-yt.png" alt="YouTube"></a>
</div>
</section>
<style media="screen">
			.social-cta {
				padding: 4rem 0;
				background-color: #f6f6f6;
				text-align: center;
			}

			.social-cta img {
				width: 50px;
				margin: 1rem;
			}

			.tv-form input {
				width: 100%;
				margin: 5px 0;
			}

			.tv-form h3 {
				color: #fff;
				font-size: 16px;
				margin-top: 40px;
				margin-bottom: 20px;
				letter-spacing: 1.5px;
				font-family: gothic;
				text-transform: uppercase;
			}

			.tv-form .btn {
				background: #465c6e;
				color: #fff;
				margin-top: 20px;
			}

			.has-big-sidebar .the-sidebar {
				background: #111;
    		color: #fff;
			}

			.has-big-sidebar .the-sidebar h4 {
    		color: #fff;
			}

			@media (max-width:1024px) {
				.page-hero.full {
					background-position: 68% 10% !important;
				}
			}


			</style>
<style>
				@media (max-width:1024px) {
					.page-hero.full {
						background-position: 78% 10% !important;
					}
				}
			</style>
</div>
<div class="the-sidebar">
<div class="side-top-contact sidebar-content">
<h4>Want to be in the audience or to appear as a guest on the show? Sign up for info.</h4>
<div class="side-success">
<h2>Thank you!</h2>
<p>Thank you for taking the time to contact us. We'll get back to you as soon as possible!</p>
</div>
<form class="tv-form" action="https://www.getdrip.com/forms/463900249/submissions" method="post" data-drip-embedded-form="463900249">
<h3 data-drip-attribute="headline">Sign up to learn more about the show:</h3>
<div data-drip-attribute="description"></div>
<div>
<input type="text" id="drip-First-Name" name="fields[First_Name]" value="" placeholder="First Name" />
</div>
<div>
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Email Address" />
</div>
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br />
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" />
</div>
<div>
<input class="btn" type="submit" value="Submit" data-drip-attribute="sign-up-button" />
</div>
</form>
<p style="font-size: 10px;">Yes! I would like to receive email updates from Sony Pictures Television (“SPT”) related to The Mel Robbins Show. By clicking SUBMIT, I certify that I am a United States resident age 13+, I agree to receive email updates, and I acknowledge and agree that my information will be handled and used by SPT in accordance with its <a href="https://www.sonypicturestelevision.com/privacy_policy.php">Privacy Policy</a>.</p>
</div>
<div class="bottom-section">
<h4>Press inquiries for The Mel Robbins Show.</h4>
<ul class="contact-points">
<li>
<strong>Mel's Team:</strong>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9af3f4fcf5daf7fff6e8f5f8f8f3f4e9b4f9f5f7">[email&#160;protected]</a></p> </li>
<li>
<strong>Sony Pictures Television:</strong>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fcb09d898e9992a3bb8e938f8f919d92bc8f8c99d28f939285d29f9391">[email&#160;protected]</a></p> <p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0e4d6f7c616267606b51436b606a61746f4e7d7e6b207d616077206d6163">[email&#160;protected]</a></p> </li>
</ul>
<div style="margin-top: 3rem; " class="sidebar-content press-release">
<h5 style="color: #fff;text-align: left;">Check out the <a target="_blank" href="https://deadline.com/2019/04/mel-robbins-syndicated-daytime-talk-show-cleared-in-90-of-u-s-for-september-launch-1202600847/">Press Release</h5></a>
</div>
</div>
</div>
</div>
</div>
<div class="modal-filter"></div>
<div class="general-modal" id="speaking-video">
<a href="#!" class="close-general-modal">
<span></span>
<span></span>
</a>
<iframe width="200" height="150" src="https://www.youtube.com/embed/ZDQRleNiBU8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="modal-filter"></div>
<div class="general-modal" id="speaking-video2">
<a href="#!" class="close-general-modal">
<span></span>
<span></span>
</a>
<iframe width="560" height="315" src="https://www.youtube.com/embed/OaF2oeEZiTk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class="modal-filter"></div>
<div class="general-modal" id="speaking-video3">
<a href="#!" class="close-general-modal">
<span></span>
<span></span>
</a>
<div class="video-wpr" style="width: 95%;margin:auto">
<iframe width="100%" height="581" src="https://www.youtube.com/embed/9XMLjF3Bf9s" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<style media="screen">
		footer .footer-main .footer-menu a.logo img {
			width: 75px;
		}
    footer .footer-main .footer-menu a.logo {
			margin-right: 60px;
		}
    @media(max-width:644px) {
      footer .footer-main .footer-menu a.logo {
  			margin-right: 0;
  		}
    }
	</style>
<footer id="footer" class="">
<div class="container-fluid  lg flexbox">
<div class="footer-main flexbox">
<nav class="footer-menu">
<a href="/" class="logo"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/mel_icon.png" alt="Mel Robbins"></a>
<a href="/hire-mel-to-speak">Hire mel to speak</a>
<a href="/tv">TV Show</a>
<a href="/contact">Contact</a>

</nav>
</div>
<div class="footer-subscribe">
<h6>Get your weekly boost of inspiration you need</h6>
<form action="https://www.getdrip.com/forms/213282638/submissions" method="post" data-drip-embedded-form="213282638">
<div class="input-group">
<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="First name" />
</div>
<div class="input-group mixed">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Email address">
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br />
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" />
</div>
<button type="submit" class="btn btn-primary btn-submit" data-drip-attribute="sign-up-button">subscribe</button>
</div>
</form>
</div>
</div>
<div class="container-fluid lg sec-nav flexbox">
<nav class="secondary">
<a href="/privacy-policy/" class="sec-nav">privacy policy</a>
<a href="/terms-and-conditions/" class="sec-nav">terms and conditions</a>
<span>&copy; 2019 143 Studios Inc. | <a href="https://nightowlinteractive.com/" target="_blank">Web Design Company</a></span>
</nav>
<nav class="social">
<span>stay connected</span>
<a href="https://www.youtube.com/melrobbins" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-youtube.png" alt="YouTube"></a>
<a href="https://www.instagram.com/melrobbins/" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-instagram.png" alt="Instagram"></a>
<a href="https://facebook.com/melrobbins" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-facebook.png" alt="Facebook"></a>
<a href="https://twitter.com/melrobbins" target="_blank"><img src="https://melrobbins.com/wp-content/themes/nightowls/images/icon-twitter.png" alt="Twitter"></a>
</nav>
</div>
</footer>
<div class="ten-ways">
<div class="the-modal" style="padding-bottom:40px!important;background:url(/wp-content/themes/nightowls/images/modalbg.jpg) no-repeat #000000;background-size:100% auto!important;background-position:top center;">
<div class="close" id="close" style="top:0;right:0;background:#000;height:40px;width:40px;border:10px solid #000;">
<span style="background:#fff;"></span>
<span style="background:#fff;"></span>
</div>

<h3 style="padding-top:60%;padding-bottom:5%;text-align:center;width:100%;font-weight:100;text-transform: none;font-family: gothic;font-size:30px;color:#fff;">Sign up for updates on the show, including how you can be a guest</h3>


<form class="modal-form" action="https://www.getdrip.com/forms/463900249/submissions" method="post" data-drip-embedded-form="463900249" data-drip-id="463900249" _lpchecked="1">
<div class="input-group first-one">
<input type="text" id="drip-First-Name" name="fields[First_Name]" value="" placeholder="First Name">
</div>
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br>
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="">
</div>
<div class="input-group mixed">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Email">
<button type="submit" class="btn btn-primary btn-submit" data-drip-attribute="sign-up-button" style="background-color:#df5c26;">Submit</button>

</div>
<input type="hidden" name="time_zone" value="America/New_York"><input type="hidden" name="url" value="https://melrobbins.com/?page_id=10101&amp;preview=true"><input type="hidden" name="page_title" value="TV Show - Mel Robbins"></form>
<p style="margin:20px 0 0 0!important;border:none!important;padding:0!important;font-size:11px;font-weight:100;width:100%;text-align:center;">Yes! I would like to receive email updates from Sony Pictures Television (“SPT”) related to The Mel Robbins Show. By clicking SUBMIT, I certify that I am a United States resident age 13+, I agree to receive email updates, and I acknowledge and agree that my information will be handled and used by SPT in accordance with its <a href="https://www.sonypicturestelevision.com/privacy_policy.php" target="_blank" style="color:#ffffff!important;text-decoration:underline!important;">Privacy Policy</a>.</p>
</div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://melrobbins.com/wp-content/themes/nightowls/assets/js/confetti.js"></script>
<script src="https://melrobbins.com/wp-content/themes/nightowls/assets/js/main.js?v=71490174"></script>
<script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {};
_dcs.account = '9587563';

(function() {
	var dc = document.createElement('script');
	dc.type = 'text/javascript'; dc.async = true;
	dc.src = '//tag.getdrip.com/9587563.js';
	var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script>
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br />
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" />
</div>
<script type='text/javascript' src='https://melrobbins.com/wp-content/themes/nightowls/assets/js/slick.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"TV Show","type":"page","id":"10101","categories":[],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://melrobbins.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://melrobbins.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=358267677715917&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
